Check in some work on the NPAPI; probably abandoned, but why lose the work if we...
[gssweb.git] / npapi / CMakeLists.txt
index 7eaa6af..b7a3391 100644 (file)
@@ -1,10 +1,10 @@
 cmake_minimum_required (VERSION 2.8)
 
-project (WebShot)
+project (GSSWeb)
 
 #include_directories ("${PROJECT_SOURCE_DIR}/Win")
 #add_subdirectory (Win) 
 
 # add the library
-add_library (WebShot SHARED js_gss_api.c npapi.c)
-#target_link_libraries (WebShot Win)
+add_library (GSSWeb SHARED npapiplugin.cpp js_gss_api.c npapi.c)
+#target_link_libraries (GSSWeb Win)