Run Sphinx without the -W flag when building documentation
[jansson.git] / doc / Makefile.am
index 74a715c..1f2d855 100644 (file)
@@ -3,7 +3,7 @@ EXTRA_DIST = conf.py apiref.rst changes.rst conformance.rst             \
        ext/refcounting.py
 
 SPHINXBUILD = sphinx-build
-SPHINXOPTS = -d _build/doctrees -W
+SPHINXOPTS = -d _build/doctrees $(SPHINXOPTS_EXTRA)
 
 html-local:
        $(SPHINXBUILD) -b html $(SPHINXOPTS) $(srcdir) _build/html