Truncate error source from start, not end, if it's too long to fit
[jansson.git] / src / Makefile.am
index 635176e..f14bbaa 100644 (file)
@@ -3,10 +3,13 @@ include_HEADERS = jansson.h jansson_config.h
 lib_LTLIBRARIES = libjansson.la
 libjansson_la_SOURCES = \
        dump.c \
+       error.c \
        hashtable.c \
        hashtable.h \
        jansson_private.h \
        load.c \
+       memory.c \
+       pack_unpack.c \
        strbuffer.c \
        strbuffer.h \
        utf.c \