test: Add Makefile.am to test/testprogs
[jansson.git] / test / Makefile.am
index eedf8de..ce169ae 100644 (file)
@@ -1,6 +1,6 @@
-check_PROGRAMS = \
-       loadf_dumpf loads_dumps load_file_dump_file \
-       testprogs/test_array testprogs/test_number testprogs/test_object
+SUBDIRS = testprogs
+
+check_PROGRAMS = loadf_dumpf loads_dumps load_file_dump_file
 
 AM_CPPFLAGS = -I$(top_srcdir)/src
 AM_CFLAGS = -Wall -Werror