test/json-compare.py: Use json module from Python >=2.6 or simplejson
[jansson.git] / test / Makefile.am
index ce169ae..ed11110 100644 (file)
@@ -1,3 +1,4 @@
+DIST_SUBDIRS = testprogs testdata
 SUBDIRS = testprogs
 
 check_PROGRAMS = loadf_dumpf loads_dumps load_file_dump_file
@@ -9,5 +10,13 @@ LDADD = ../src/libjansson.la
 
 TESTS = test-api test-invalid test-valid
 
+EXTRA_DIST = \
+       test-api \
+       test-invalid \
+       test-valid \
+       run-test \
+       json-compare.py \
+       split-testfile.py
+
 clean-local:
        rm -rf testlogs