Merge branch '1.2'
[jansson.git] / test / suites / api / Makefile.am
index ddeb147..939b7be 100644 (file)
@@ -4,6 +4,7 @@ check_PROGRAMS = \
        test_array \
        test_equal \
        test_copy \
+       test_dump \
        test_load \
        test_simple \
        test_number \
@@ -12,6 +13,7 @@ check_PROGRAMS = \
 
 test_array_SOURCES = test_array.c util.h
 test_copy_SOURCES = test_copy.c util.h
+test_dump_SOURCES = test_dump.c util.h
 test_load_SOURCES = test_load.c util.h
 test_simple_SOURCES = test_simple.c util.h
 test_number_SOURCES = test_number.c util.h