Add equality test for JSON values
[jansson.git] / test / suites / api / Makefile.am
index ac83ed1..b627da5 100644 (file)
@@ -1,13 +1,12 @@
 check_PROGRAMS = \
        test_array \
-       test_dump \
+       test_equal \
        test_load \
        test_simple \
        test_number \
        test_object
 
 test_array_SOURCES = test_array.c util.h
-test_dump_SOURCES = test_dump.c util.h
 test_load_SOURCES = test_load.c util.h
 test_simple_SOURCES = test_simple.c util.h
 test_number_SOURCES = test_number.c util.h