Merge branch 'c++-api'
[jansson.git] / test / suites / api / Makefile.am
index 64523c0..ddeb147 100644 (file)
@@ -7,7 +7,8 @@ check_PROGRAMS = \
        test_load \
        test_simple \
        test_number \
-       test_object
+       test_object \
+       test_cpp
 
 test_array_SOURCES = test_array.c util.h
 test_copy_SOURCES = test_copy.c util.h
@@ -15,6 +16,7 @@ test_load_SOURCES = test_load.c util.h
 test_simple_SOURCES = test_simple.c util.h
 test_number_SOURCES = test_number.c util.h
 test_object_SOURCES = test_object.c util.h
+test_cpp_SOURCES = test_cpp.cpp
 
 AM_CPPFLAGS = -I$(top_srcdir)/src
 AM_CFLAGS = -Wall -Werror