Fix API tests for object
[jansson.git] / test / testprogs / Makefile.am
index b7b7e91..57f0ded 100644 (file)
@@ -2,7 +2,7 @@ check_PROGRAMS = test_array test_number test_object
 
 test_array_SOURCES = test_array.c util.h
 test_number_SOURCES = test_number.c util.h
-test_object_SOURCES = test_number.c util.h
+test_object_SOURCES = test_object.c util.h
 
 AM_CPPFLAGS = -I$(top_srcdir)/src
 AM_CFLAGS = -Wall -Werror