Use CUnit for tests.
[libradsec.git] / lib / tests / Makefile.am
index 33ddb51..045991a 100644 (file)
@@ -7,6 +7,6 @@ TESTS = test-udp
 check_PROGRAMS = test-udp udp-server
 
 test_udp_SOURCES = test-udp.c udp.c
-test_udp_LDADD = ../libradsec.la -lcgreen -lm
+test_udp_LDADD = ../libradsec.la -lcunit -lm
 
 udp_server_SOURCES = udp-server.c udp.c