Merge branch 'master' of http://www.project-moonshot.org/git/moonshot
[moonshot.git] / moonshot / mech_eap / Makefile.am
index 5b41921..23de6af 100644 (file)
@@ -42,7 +42,7 @@ mech_eap_la_CXXFLAGS += \
                        @TARGET_CFLAGS@ $(EAP_CFLAGS)
 mech_eap_la_LDFLAGS  = -avoid-version -module \
                        -export-symbols $(GSSEAP_EXPORTS) -no-undefined \
-                       @RADSEC_LDFLAGS@ @TARGET_LDFLAGS@
+                       @KRB5_LDFLAGS@ @RADSEC_LDFLAGS@ @TARGET_LDFLAGS@
 if TARGET_WINDOWS
 mech_eap_la_LDFLAGS += -debug
 endif
@@ -125,15 +125,13 @@ mech_eap_la_SOURCES =                     \
        util_saml.h \
        util_shib.h
 
-<<<<<<< HEAD
 if LIBMOONSHOT
 mech_eap_la_SOURCES += util_moonshot.c
 mech_eap_la_CFLAGS  += @LIBMOONSHOT_CFLAGS@
 mech_eap_la_LDFLAGS += @LIBMOONSHOT_LDFLAGS@
 mech_eap_la_LIBADD  += @LIBMOONSHOT_LIBS@
 endif
-=======
->>>>>>> 8d229bd... make dist: distribute sources
+
 
 if GSSEAP_ENABLE_ACCEPTOR