enable dh-autoreconf
[radsecproxy.git] / debian / rules
index cb86f95..6a97865 100755 (executable)
@@ -7,9 +7,9 @@
 #export DEB_CFLAGS_MAINT_APPEND
 
 %:
-       dh $@ 
+       dh $@  --with autoreconf
 
 
 override_dh_auto_configure:
-       dh_auto_configure -- --enable-tls --enable-tls-psk  CFLAGS='$(shell dpkg-buildflags --get CFLAGS) -pthread'
+       dh_auto_configure --with autoreconf -- --enable-tls --enable-tls-psk  CFLAGS='$(shell dpkg-buildflags --get CFLAGS) -pthread'