Add md5.[ch] for when we are configured without OpenSSL.
[radsecproxy.git] / lib / Makefile.am
index 08ace0c..9415c3d 100644 (file)
@@ -42,8 +42,9 @@ libradsec_la_SOURCES = \
        util.c
 
 if RS_ENABLE_TLS
-libradsec_la_SOURCES += \
-       tls.c
+libradsec_la_SOURCES += tls.c
+else
+libradsec_la_SOURCES += md5.c
 endif
 
 EXTRA_DIST = HACKING LICENSE