Merge remote-tracking branch 'origin/libradsec' into moonshot
[radsecproxy.git] / lib / radius / Makefile.am
index f0d498f..9aafed7 100644 (file)
@@ -21,6 +21,8 @@ libradsec_radius_la_SOURCES = \
        static.c \
        valuepair.c
 
+libradsec_radius_la_SOURCES += client.h
+
 libradsec_radius_la_CFLAGS = $(AM_CFLAGS) -DHAVE_CONFIG_H
 
 DICTIONARIES = \
@@ -30,7 +32,7 @@ DICTIONARIES = \
        share/dictionary.ukerna \
        share/dictionary.abfab.ietf
 
-EXTRA_DIST = $(DICTIONARIES) convert.pl common.pl header.pl
+EXTRA_DIST = dictionaries.c $(DICTIONARIES) common.pl convert.pl
 
 $(top_srcdir)/include/radsec/radius.h dictionaries.c: ${DICTIONARIES} convert.pl common.pl
        $(srcdir)/convert.pl ${DICTIONARIES}
@@ -41,4 +43,3 @@ clean-local:
        rm -f dictionaries.c
 
 $(libradsec_radius_la_SOURCES): $(top_srcdir)/include/radsec/radius.h
-