Pass make distcheck.
[radsecproxy.git] / lib / tests / Makefile.am
index 045991a..dc15264 100644 (file)
@@ -1,12 +1,12 @@
 AUTOMAKE_OPTIONS = foreign
-INCLUDES = -I$(top_srcdir)/include
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
 AM_CFLAGS = -Wall -Werror -g
 
 TESTS = test-udp
 
 check_PROGRAMS = test-udp udp-server
 
-test_udp_SOURCES = test-udp.c udp.c
+test_udp_SOURCES = test-udp.c udp.c udp.h
 test_udp_LDADD = ../libradsec.la -lcunit -lm
 
-udp_server_SOURCES = udp-server.c udp.c
+udp_server_SOURCES = udp-server.c udp.c udp.h