Reduce special handling of doc/schemas for install/dist targets
[shibboleth/cpp-opensaml.git] / doc / Makefile.am
index ae19099..1baaa89 100644 (file)
@@ -1,13 +1,13 @@
-AUTOMAKE_OPTIONS = foreign\r
-\r
-pkgdocdir = $(prefix)/doc/@PACKAGE@\r
-\r
-docfiles = \\r
-       LICENSE.txt \\r
-       NOTICE.txt \\r
-       LOG4CPP.LICENSE\r
-\r
-pkgdoc_DATA = $(docfiles)\r
-\r
-EXTRA_DIST = $(docfiles)\r
+AUTOMAKE_OPTIONS = foreign
+
+pkgdocdir = $(prefix)/doc/@PACKAGE@
+
+docfiles = \
+       LICENSE.txt \
+       NOTICE.txt \
+       LOG4CPP.LICENSE
+
+pkgdoc_DATA = $(docfiles)
+
+EXTRA_DIST = $(docfiles)
        
\ No newline at end of file