Rev version and add README file.
[shibboleth/cpp-opensaml.git] / doc / Makefile.am
index a2f58c2..db6bd81 100644 (file)
@@ -1,9 +1,14 @@
-AUTOMAKE_OPTIONS = foreign\r
-\r
-pkgdocdir = $(prefix)/doc/@PACKAGE@\r
-\r
-pkgdoc_DATA = \\r
-       LICENSE.txt \\r
-       NOTICE.txt \\r
-       LOG4CPP.LICENSE \\r
-       CURL.LICENSE\r
+AUTOMAKE_OPTIONS = foreign
+
+pkgdocdir = $(datadir)/doc/@PACKAGE@
+
+docfiles = \
+    README.txt \
+       LICENSE.txt \
+       NOTICE.txt \
+       LOG4CPP.LICENSE
+
+pkgdoc_DATA = $(docfiles)
+
+EXTRA_DIST = $(docfiles) api
+       
\ No newline at end of file