Multi-line svn commit, see body.
[shibboleth/cpp-opensaml.git] / saml / Makefile.am
index 3b25823..10fceb9 100644 (file)
@@ -132,6 +132,7 @@ libsaml_la_SOURCES = \
        saml1/binding/impl/SAML1MessageRule.cpp \
        saml1/profile/AssertionValidator.cpp \
        saml1/profile/BrowserSSOProfileValidator.cpp \
+       saml2/core/impl/Assertions.cpp \
        saml2/core/impl/Assertions20Impl.cpp \
        saml2/core/impl/Assertions20SchemaValidators.cpp \
        saml2/core/impl/Protocols20Impl.cpp \
@@ -174,4 +175,4 @@ libsaml_la_LDFLAGS = -version-info 2:0:0
 install-exec-hook:
        for la in $(lib_LTLIBRARIES) ; do rm -f $(DESTDIR)$(libdir)/$$la ; done
 
-EXTRA_DIST = saml.vcproj
+EXTRA_DIST = saml.vcproj zlib