Move artifact generation to a per-instance parameter.
[shibboleth/cpp-opensaml.git] / saml / Makefile.am
index c2ce0a6..6d59ef0 100644 (file)
@@ -38,10 +38,6 @@ libsamlinclude_HEADERS = \
 
 samlbindinclude_HEADERS = \
        binding/ArtifactMap.h \
-       binding/GenericRequest.h \
-       binding/GenericResponse.h \
-       binding/HTTPRequest.h \
-       binding/HTTPResponse.h \
        binding/MessageDecoder.h \
        binding/MessageEncoder.h \
        binding/SAMLArtifact.h \
@@ -178,4 +174,4 @@ install-exec-hook:
 EXTRA_DIST = saml.vcproj zlib
 
 dist-hook:
-       rm -rf `find $(distdir)/saml/zlib -name .svn`
+       rm -rf `find $(distdir)/zlib -name .svn`