Add subdir option to automake
[shibboleth/cpp-opensaml.git] / saml / Makefile.am
index ed59585..dd4a818 100644 (file)
@@ -1,4 +1,4 @@
-AUTOMAKE_OPTIONS = foreign
+AUTOMAKE_OPTIONS = foreign subdir-objects
 
 lib_LTLIBRARIES = libsaml.la
 
@@ -191,7 +191,7 @@ libsaml_la_SOURCES = \
 
 # this is different from the project version
 # http://sources.redhat.com/autobook/autobook/autobook_91.html
-libsaml_la_LDFLAGS = -version-info 8:3:0
+libsaml_la_LDFLAGS = -version-info 9:0:0
 
 install-exec-hook:
        for la in $(lib_LTLIBRARIES) ; do rm -f $(DESTDIR)$(libdir)/$$la ; done