SAML TrustEngine wrappers, ExplicitKeyTrustEngine plugin.
[shibboleth/cpp-opensaml.git] / samltest / Makefile.am
index f5de16d..73e4212 100644 (file)
@@ -9,10 +9,15 @@ endif
 
 samltest_h = \
     samltest.h \
+    SAMLArtifactCreationTest.h \
+    SAMLArtifactType0001Test.h \
+    SAMLArtifactType0002Test.h \
+    SAMLArtifactType0004Test.h \
     signature/SAML1AssertionTest.h \
     signature/SAML1RequestTest.h \
     signature/SAML1ResponseTest.h \
     signature/SAML2AssertionTest.h \
+    security/ExplicitKeyTrustEngineTest.h \
     saml1/core/impl/ActionTest.h \
     saml1/core/impl/AdviceTest.h \
     saml1/core/impl/AssertionIDReferenceTest.h \
@@ -29,6 +34,7 @@ samltest_h = \
     saml2/core/impl/ArtifactResolve20Test.h \
     saml2/core/impl/ArtifactResponse20Test.h \
     saml2/core/impl/Assertion20Test.h \
+    saml2/core/impl/AssertionIDRef20Test.h \
     saml2/core/impl/AssertionIDRequest20Test.h \
     saml2/core/impl/AssertionURIRef20Test.h \
     saml2/core/impl/Attribute20Test.h \