Extra space.
[shibboleth/cpp-opensaml.git] / samltest / Makefile.am
index 965f91d..7e7315b 100644 (file)
@@ -14,13 +14,13 @@ samltest_h = \
     SAMLArtifactType0002Test.h \
     SAMLArtifactType0004Test.h \
     ArtifactMapTest.h \
+    encryption/EncryptedAssertionTest.h \
     signature/SAML1AssertionTest.h \
     signature/SAML1RequestTest.h \
     signature/SAML1ResponseTest.h \
     signature/SAML2AssertionTest.h \
-    security/AbstractPKIXTrustEngineTest.h \
     security/ExplicitKeyTrustEngineTest.h \
-    saml1/binding/impl/SAML1POSTTest.h \
+    security/StaticPKIXTrustEngineTest.h \
     saml1/core/impl/ActionTest.h \
     saml1/core/impl/AdviceTest.h \
     saml1/core/impl/AssertionIDReferenceTest.h \
@@ -31,7 +31,9 @@ samltest_h = \
     saml1/core/impl/AudienceRestrictionConditionTest.h \
     saml1/core/impl/AudienceTest.h \
     saml1/core/impl/AuthenticationStatementTest.h \
-    saml2/binding/impl/SAML2POSTTest.h \
+    saml1/binding/SAML1ArtifactTest.h \
+    saml1/binding/SAML1POSTTest.h \
+    saml1/profile/SAML1PolicyTest.h \
     saml2/core/impl/Action20Test.h \
     saml2/core/impl/Advice20Test.h \
     saml2/core/impl/Artifact20Test.h \
@@ -89,7 +91,11 @@ samltest_h = \
     saml2/core/impl/SubjectConfirmationData20Test.h\
     saml2/core/impl/SubjectLocality20Test.h\
     saml2/core/impl/Terminate20Test.h \
-    saml2/metadata/FilesystemMetadataProviderTest.h
+    saml2/binding/SAML2ArtifactTest.h \
+    saml2/binding/SAML2POSTTest.h \
+    saml2/binding/SAML2RedirectTest.h \
+    saml2/metadata/XMLMetadataProviderTest.h \
+    saml2/profile/SAML2PolicyTest.h
 
 noinst_HEADERS = \
        binding.h \