Bump version, add pkg-config support, version schema dir.
[shibboleth/cpp-opensaml.git] / schemas / Makefile.am
index d6a6441..d291991 100644 (file)
@@ -1,7 +1,7 @@
 
 AUTOMAKE_OPTIONS = foreign
 
-pkgxmldir = $(datadir)/xml/@PACKAGE@
+pkgxmldir = $(datadir)/xml/@PACKAGE@-@PACKAGE_VERSION@
 
 schemafiles = \
        cs-sstc-schema-assertion-01.xsd \
@@ -41,10 +41,12 @@ schemafiles = \
        saml-schema-protocol-2.0.xsd \
        saml-schema-x500-2.0.xsd \
        saml-schema-xacml-2.0.xsd \
+       sstc-metadata-attr.xsd \
        sstc-saml1x-metadata.xsd \
+       sstc-saml-attribute-ext.xsd \
+       sstc-saml-delegation.xsd \
        sstc-saml-metadata-ext-query.xsd \
-       sstc-saml-protocol-ext-thirdparty.xsd \
-       liberty-paos-v1.1.xsd
+       sstc-saml-protocol-ext-thirdparty.xsd
 
 pkgxml_DATA = \
        saml20-catalog.xml \