https://issues.shibboleth.net/jira/browse/SSPCPP-575
[shibboleth/cpp-sp.git] / memcache-store / Makefile.am
index 7928576..9c4cd67 100644 (file)
@@ -3,16 +3,15 @@ AUTOMAKE_OPTIONS = foreign
 plugindir = $(libdir)/@PACKAGE_NAME@
 plugin_LTLIBRARIES = memcache-store.la
 
-AM_CFLAGS = $(MEMCACHED_CFLAGS)
-AM_CXXFLAGS = $(MEMCACHED_CFLAGS)
+AM_CFLAGS = $(MEMCACHED_INCLUDE)
+AM_CXXFLAGS = $(MEMCACHED_INCLUDE)
 
+memcache_store_la_LDFLAGS = $(MEMCACHED_LDFLAGS) -module -avoid-version
 memcache_store_la_LIBADD = $(XMLSEC_LIBS) $(MEMCACHED_LIBS)
 
 memcache_store_la_SOURCES = \
        memcache-store.cpp
 
-memcache_store_la_LDFLAGS = -module -avoid-version
-
 install-data-hook:
        for la in $(plugin_LTLIBRARIES) ; do rm -f $(DESTDIR)$(plugindir)/$$la ; done