Reduce special handling of doc/schemas for install/dist targets
[shibboleth/cpp-xmltooling.git] / doc / Makefile.am
index 42bec95..bafa6e2 100644 (file)
@@ -1,10 +1,15 @@
-AUTOMAKE_OPTIONS = foreign\r
-\r
-pkgdocdir = $(prefix)/doc/@PACKAGE@\r
-\r
-pkgdoc_DATA = \\r
-       LICENSE.txt \\r
-       NOTICE.txt \\r
-       OPENSSL.LICENSE \\r
-       LOG4CPP.LICENSE \\r
-       CURL.LICENSE\r
+AUTOMAKE_OPTIONS = foreign
+
+pkgdocdir = $(prefix)/doc/@PACKAGE@
+
+docfiles = \
+       LICENSE.txt \
+       NOTICE.txt \
+       OPENSSL.LICENSE \
+       LOG4CPP.LICENSE \
+       CURL.LICENSE
+
+pkgdoc_DATA = $(docfiles)
+
+EXTRA_DIST = $(docfiles)
+