Update links and copyrights
[shibboleth/cpp-xmltooling.git] / doc / Makefile.am
index 06ac078..60ed706 100644 (file)
@@ -1,8 +1,15 @@
 AUTOMAKE_OPTIONS = foreign
 
-pkgdocdir = $(datadir)/doc/@PACKAGE@
+pkgdocdir = $(datadir)/doc/@PACKAGE@-@PACKAGE_VERSION@
+
+install-data-hook:
+       if test -d api ; then \
+               cp -r api $(DESTDIR)$(pkgdocdir); \
+               rm -rf `find $(DESTDIR)$(pkgdocdir)/api -name .svn`; \
+       fi;
 
 docfiles = \
+       README.txt \
        LICENSE.txt \
        NOTICE.txt \
        OPENSSL.LICENSE \