Virtualize template parameters.
[shibboleth/cpp-xmltooling.git] / xmltoolingtest / Makefile.am
index 4525b08..4314674 100644 (file)
@@ -11,6 +11,7 @@ if BUILD_XMLSEC
 xmlsec_sources = \
     EncryptionTest.h \
     FilesystemCredentialResolverTest.h \
+    InlineKeyResolverTest.h \
     SignatureTest.h
 else
 xmlsec_sources =
@@ -21,7 +22,9 @@ xmltoolingtest_h = \
     ExceptionTest.h \
     KeyInfoTest.h \
     MarshallingTest.h \
+    MemoryStorageServiceTest.h \
     UnmarshallingTest.h \
+    TemplateEngineTest.h \
     xmltoolingtest.h \
     ${xmlsec_sources}