Update copyright.
[shibboleth/cpp-xmltooling.git] / xmltoolingtest / Makefile.am
index d8cd904..4314674 100644 (file)
@@ -9,6 +9,9 @@ endif
 
 if BUILD_XMLSEC
 xmlsec_sources = \
+    EncryptionTest.h \
+    FilesystemCredentialResolverTest.h \
+    InlineKeyResolverTest.h \
     SignatureTest.h
 else
 xmlsec_sources =
@@ -19,7 +22,9 @@ xmltoolingtest_h = \
     ExceptionTest.h \
     KeyInfoTest.h \
     MarshallingTest.h \
+    MemoryStorageServiceTest.h \
     UnmarshallingTest.h \
+    TemplateEngineTest.h \
     xmltoolingtest.h \
     ${xmlsec_sources}