Remove some tracing, fix string compares.
[shibboleth/cpp-xmltooling.git] / xmltoolingtest / Makefile.am
index 21ffe27..4525b08 100644 (file)
@@ -9,13 +9,14 @@ endif
 
 if BUILD_XMLSEC
 xmlsec_sources = \
+    EncryptionTest.h \
+    FilesystemCredentialResolverTest.h \
     SignatureTest.h
 else
 xmlsec_sources =
 endif
 
-noinst_HEADERS = \
-    XMLObjectBaseTestCase.h \
+xmltoolingtest_h = \
     ComplexXMLObjectTest.h \
     ExceptionTest.h \
     KeyInfoTest.h \
@@ -24,6 +25,9 @@ noinst_HEADERS = \
     xmltoolingtest.h \
     ${xmlsec_sources}
 
+noinst_HEADERS = \
+    XMLObjectBaseTestCase.h
+
 nodist_xmltoolingtest_SOURCES = $(xmltoolingtest_h:.h=.cpp)
 
 CLEANFILES = $(nodist_xmltoolingtest_SOURCES)