Remove some tracing, fix string compares.
[shibboleth/cpp-xmltooling.git] / xmltoolingtest / Makefile.am
index 65044a3..4525b08 100644 (file)
@@ -9,14 +9,17 @@ endif
 
 if BUILD_XMLSEC
 xmlsec_sources = \
-    Signature.h
+    EncryptionTest.h \
+    FilesystemCredentialResolverTest.h \
+    SignatureTest.h
 else
 xmlsec_sources =
 endif
 
 xmltoolingtest_h = \
     ComplexXMLObjectTest.h \
-    ExceptionText.h \
+    ExceptionTest.h \
+    KeyInfoTest.h \
     MarshallingTest.h \
     UnmarshallingTest.h \
     xmltoolingtest.h \