Extend KeyResolver to include certificate resolution, add inline resolver.
[shibboleth/cpp-xmltooling.git] / xmltoolingtest / Makefile.am
index 27ef988..9430f41 100644 (file)
@@ -9,7 +9,10 @@ endif
 
 if BUILD_XMLSEC
 xmlsec_sources = \
-    Signature.h
+    EncryptionTest.h \
+    FilesystemCredentialResolverTest.h \
+    InlineKeyResolverTest.h \
+    SignatureTest.h
 else
 xmlsec_sources =
 endif