Extend KeyResolver to include certificate resolution, add inline resolver.
[shibboleth/cpp-xmltooling.git] / xmltoolingtest / Makefile.am
index ae00257..9430f41 100644 (file)
@@ -9,7 +9,10 @@ endif
 
 if BUILD_XMLSEC
 xmlsec_sources = \
-    Signature.h
+    EncryptionTest.h \
+    FilesystemCredentialResolverTest.h \
+    InlineKeyResolverTest.h \
+    SignatureTest.h
 else
 xmlsec_sources =
 endif
@@ -17,6 +20,7 @@ endif
 xmltoolingtest_h = \
     ComplexXMLObjectTest.h \
     ExceptionTest.h \
+    KeyInfoTest.h \
     MarshallingTest.h \
     UnmarshallingTest.h \
     xmltoolingtest.h \