Oops, headers were already hidden.
[shibboleth/cpp-xmltooling.git] / xmltoolingtest / Makefile.am
index 21ffe27..d8cd904 100644 (file)
@@ -14,8 +14,7 @@ else
 xmlsec_sources =
 endif
 
-noinst_HEADERS = \
-    XMLObjectBaseTestCase.h \
+xmltoolingtest_h = \
     ComplexXMLObjectTest.h \
     ExceptionTest.h \
     KeyInfoTest.h \
@@ -24,6 +23,9 @@ noinst_HEADERS = \
     xmltoolingtest.h \
     ${xmlsec_sources}
 
+noinst_HEADERS = \
+    XMLObjectBaseTestCase.h
+
 nodist_xmltoolingtest_SOURCES = $(xmltoolingtest_h:.h=.cpp)
 
 CLEANFILES = $(nodist_xmltoolingtest_SOURCES)