Use the upstream version as the man page version
[shibboleth/sp.git] / debian / rules
index fa5e4bb..b37a9dd 100755 (executable)
@@ -104,19 +104,19 @@ install-stamp:
            $(CURDIR)/debian/libapache2-mod-shib2/usr/lib/apache2/modules
        rm $(CURDIR)/debian/tmp/usr/lib/shibboleth/mod_shib_22.la
        pod2man $(CURDIR)/debian/man-pages/mdquery.pod --section 1 \
-           --center 'Shibboleth' --release 2.0 \
+           --center 'Shibboleth' --release $(VERSION) \
            $(CURDIR)/debian/libapache2-mod-shib2/usr/share/man/man1/mdquery.1
        pod2man $(CURDIR)/debian/man-pages/resolvertest.pod --section 1 \
-           --center 'Shibboleth' --release 2.0 \
+           --center 'Shibboleth' --release $(VERSION) \
            $(CURDIR)/debian/libapache2-mod-shib2/usr/share/man/man1/resolvertest.1
        pod2man $(CURDIR)/debian/man-pages/shib-metagen.pod --section 1 \
-           --center 'Shibboleth' --release 2.0 \
+           --center 'Shibboleth' --release $(VERSION) \
            $(CURDIR)/debian/libapache2-mod-shib2/usr/share/man/man1/shib-metagen.1
        pod2man $(CURDIR)/debian/man-pages/shib-keygen.pod --section 8 \
-           --center 'Shibboleth' --release 2.0 \
+           --center 'Shibboleth' --release $(VERSION) \
            $(CURDIR)/debian/libapache2-mod-shib2/usr/share/man/man8/shib-keygen.8
        pod2man $(CURDIR)/debian/man-pages/shibd.pod --section 8 \
-           --center 'Shibboleth' --release 2.0 \
+           --center 'Shibboleth' --release $(VERSION) \
            $(CURDIR)/debian/libapache2-mod-shib2/usr/share/man/man8/shibd.8
        dh_install -s -i --fail-missing
        touch $@