Fix backslashes in SHIBSP_PREFIX variable by manually creating it during the script...
[shibboleth/sp.git] / doc / Makefile.am
index c6b1a55..3b312ee 100644 (file)
@@ -1,15 +1,19 @@
 AUTOMAKE_OPTIONS = foreign
 
-pkgdocdir = $(prefix)/doc/@PACKAGE@
-pkgdoc_DATA = \
+pkgdocdir = $(datadir)/doc/@PACKAGE@
+
+docfiles = \
        CREDITS.txt \
-       INSTALL.txt \
        LICENSE.txt \
-       NEWS.txt \
+       NOTICE.txt \
        README.txt \
+       RELEASE.txt \
+       FASTCGI.LICENSE \
        OPENSSL.LICENSE \
        LOG4CPP.LICENSE \
-       CURL.LICENSE \
-       InQueue.html \
-       DEPLOY-GUIDE-ORIGIN.html \
-       DEPLOY-GUIDE-TARGET.html
+       main.css \
+       logo.jpg
+       
+pkgdoc_DATA = $(docfiles)
+
+EXTRA_DIST = $(docfiles) api