Merge commit '2.5.0' into moonshot-packaging-fixes
[shibboleth/sp.git] / memcache-store / Makefile.am
index d1c4286..7928576 100644 (file)
@@ -1,6 +1,6 @@
 AUTOMAKE_OPTIONS = foreign
 
-plugindir = $(libdir)/@PACKAGE@
+plugindir = $(libdir)/@PACKAGE_NAME@
 plugin_LTLIBRARIES = memcache-store.la
 
 AM_CFLAGS = $(MEMCACHED_CFLAGS)
@@ -13,7 +13,7 @@ memcache_store_la_SOURCES = \
 
 memcache_store_la_LDFLAGS = -module -avoid-version
 
-install-exec-hook:
+install-data-hook:
        for la in $(plugin_LTLIBRARIES) ; do rm -f $(DESTDIR)$(plugindir)/$$la ; done
 
 EXTRA_DIST = memcache-store.vcxproj memcache-store.rc resource.h