Imported Upstream version 2.4+dfsg
[shibboleth/sp.git] / memcache-store / Makefile.am
index fa11fd8..d1c4286 100644 (file)
@@ -6,15 +6,14 @@ plugin_LTLIBRARIES = memcache-store.la
 AM_CFLAGS = $(MEMCACHED_CFLAGS)
 AM_CXXFLAGS = $(MEMCACHED_CFLAGS)
 
-memcache_store_la_LIBADD = \
-       $(MEMCACHED_LIBS)
+memcache_store_la_LIBADD = $(XMLSEC_LIBS) $(MEMCACHED_LIBS)
 
 memcache_store_la_SOURCES = \
        memcache-store.cpp
 
-memcache_store_la_LDFLAGS = -module -avoid-version $(XMLSEC_LIBS)
+memcache_store_la_LDFLAGS = -module -avoid-version
 
 install-exec-hook:
        for la in $(plugin_LTLIBRARIES) ; do rm -f $(DESTDIR)$(plugindir)/$$la ; done
 
-EXTRA_DIST = memcache-store.vcproj memcache-store.rc resource.h
+EXTRA_DIST = memcache-store.vcxproj memcache-store.rc resource.h