Imported Upstream version 2.4+dfsg
[shibboleth/sp.git] / odbc-store / Makefile.am
index c18fe5b..2d01685 100644 (file)
@@ -6,15 +6,14 @@ plugin_LTLIBRARIES = odbc-store.la
 AM_CFLAGS = $(ODBC_CFLAGS)
 AM_CXXFLAGS = $(ODBC_CFLAGS)
 
-odbc_store_la_LIBADD = \
-       $(ODBC_LIBS)
+odbc_store_la_LIBADD = $(XMLSEC_LIBS) $(ODBC_LIBS)
 
 odbc_store_la_SOURCES = \
        odbc-store.cpp
 
-odbc_store_la_LDFLAGS = -module -avoid-version $(XMLSEC_LIBS)
+odbc_store_la_LDFLAGS = -module -avoid-version
 
 install-exec-hook:
        for la in $(plugin_LTLIBRARIES) ; do rm -f $(DESTDIR)$(plugindir)/$$la ; done
 
-EXTRA_DIST = odbc-store.vcproj odbc-store.rc resource.h
+EXTRA_DIST = odbc-store.vcxproj odbc-store.rc resource.h