Fix backslashes in SHIBSP_PREFIX variable by manually creating it during the script...
[shibboleth/sp.git] / schemas / Makefile.am
index 84c9e99..abc985f 100644 (file)
@@ -12,9 +12,8 @@ schemafiles = \
     shibboleth-2.0-afp-mf-basic.xsd \
     shibboleth-2.0-afp-mf-saml.xsd \
     shibboleth-2.0-attribute-map.xsd \
-    metadata_v12_to_v13.xsl \
-    metadata_v13_to_v12.xsl \
-    trust_v13_to_v12.xsl
+    shibboleth-2.0-sp-notify.xsd \
+    WS-Trust.xsd
 
 pkgxml_DATA = \
        catalog.xml \
@@ -26,7 +25,7 @@ pkgxml_DATA = \
 do-build-file:
        rm -f ${FILE}.tmp
        sed < ${srcdir}/${FILE}.in > ${FILE}.tmp \
-           -e 's:@-PKGXMLDIR-@:${pkgxmldir}:'
+           -e 's:@-PKGXMLDIR-@:${pkgxmldir}:g'
        cmp -s ${FILE} ${FILE}.tmp || mv ${FILE}.tmp ${FILE}
        rm -f ${FILE}.tmp