cb86f95d201dd35a063a35d9d74b0f383c02abbd
[radsecproxy.git] / lib / debian / rules
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3
4 # Directly append until we no longer need oneiric support
5 # oneiric doesn't seem to work with this construction
6 #DEB_CFLAGS_MAINT_APPEND=-pthread
7 #export DEB_CFLAGS_MAINT_APPEND
8
9 %:
10         dh $@ 
11
12
13 override_dh_auto_configure:
14         dh_auto_configure -- --enable-tls --enable-tls-psk  CFLAGS='$(shell dpkg-buildflags --get CFLAGS) -pthread'
15